Not logged in. · Lost password · Register
Forum: XMPP Protocol RSS
Avatar
itide #1
Member since Mar 2010 · 2 posts
Group memberships: Members
Show profile · Link to this post
Subject: Statuses for Transports not recieved!
Hello
I have 2 accounts in jabber-hispano.org and i registered Yahoo Transport.
????@jabber-hispano.org and amir@jabber-hispano.org
In both account all functions work properly but when Yahoo friends recieved in ???? account there is no Online user! i can send/recieve PM but i don't recieve status or online notification. But in Amir@...org everything is correct. I tried many servers some don't support Yahoo and some don't work! I tried many clients: Miranda,Pidgin,Spark,Miniclient. In all of them i have problem.

???? in ????@jabber-hispano.org is an Arabic name. This forum don't support that!
Avatar
itide #2
Member since Mar 2010 · 2 posts
Group memberships: Members
Show profile · Link to this post
Nobody answers?
Avatar
Alex #3
Member since Feb 2003 · 4297 posts · Location: Germany
Group memberships: Administrators, Members
Show profile · Link to this post
maybe its a problem in the transport code with Arabic characters, because you said it works fine for users with only ASCII characters.
You should try to contact the authors of the transports.

Alex
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters: