Not logged in. · Lost password · Register
Forum: agsXMPP RSS
Avatar
hexin #1
User title: to search knowledge
Member since Mar 2007 · 34 posts · Location: China
Group memberships: Members
Show profile · Link to this post
Subject: broadcast problem
Is there any one using Openfire Plugin 'broadcast.jar' to broadcast messages? When I use it to broadcast messages to group user,all the users can receive the messages except the group administrator.In the Openfire system properties,I set the value of plugin.broadcast.disableGroupPermissions "true". The "to" property of  message  I send is "[group]@[serviceName].[serverName]".Why this happens?
Avatar
Jabberer #2
Member since Feb 2006 · 249 posts
Group memberships: Members
Show profile · Link to this post
You should ask this question directly in the Openfire forums.
Software Developer
AG-Software
Avatar
hexin #3
User title: to search knowledge
Member since Mar 2007 · 34 posts · Location: China
Group memberships: Members
Show profile · Link to this post
I have ask this question in openfire forum,but nobody anwser my question. I have no idea that is this the plugin's problem or my application's problem?
Avatar
Alex #4
Member since Feb 2003 · 4317 posts · Location: Germany
Group memberships: Administrators, Members
Show profile · Link to this post
Then try to contact Jive Software directly or try their forums again. They also have chatrooms where the developers hang around.
Sorry but we cannot give you Openfire support here in the forums.

Alex
Avatar
hexin #5
User title: to search knowledge
Member since Mar 2007 · 34 posts · Location: China
Group memberships: Members
Show profile · Link to this post
thank you! I will try.
Close Smaller – Larger + Reply to this post:
Verification code: VeriCode Please enter the word from the image into the text field below. (Type the letters only, lower case is okay.)
Smileys: :-) ;-) :-D :-p :blush: :cool: :rolleyes: :huh: :-/ <_< :-( :'( :#: :scared: 8-( :nuts: :-O
Special characters:
Forum: agsXMPP RSS